Announcements
"Stay the fuck at home." Samuel L. Jackson.

 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashing on start
Donor
Posts: 319
Joined: Feb 2014
Alright guys I've long ago given up on getting RO2 to work for me again, but I've been trying the last few days to get it to work

ISSUE: Loading splash screens, crashing on main menu

THINGS I HAVE TRIED: Uninstalled all workshop mods, verified cache, uninstalled/reinstalled R02, uninstalled/reinstalled punkbuster, deleted ROGAME folder, and most of the other things in the pinned note on the forums

any other suggestions?
"[i]Nemo me impune lacessit[/i]"
None can harm me unpunished

- Royal Highland Fusiliers
26-05-2016, 03:43 PM
Danzig or WAR!!
Melbourne AU
Posts: 251
Joined: Mar 2013
When you uninstalled, did you check both your "My Games" and "steamapps" folders to make sure they were both deleted before reinstalling?
26-05-2016, 04:02 PM
Donor
Posts: 319
Joined: Feb 2014
Yeah I did, it was clean

I'm at the stage where I'm considering doing a 3rd clean install just to make sure though

--------------------

Yeah fuck it doing another reinstall I'm sick of this shit
"[i]Nemo me impune lacessit[/i]"
None can harm me unpunished

- Royal Highland Fusiliers
26-05-2016, 04:12 PM
Donor
Posts: 279
Joined: Feb 2014
maybe a silly question but can your video card handle ro2?

and if it can, consider updating drivers
26-05-2016, 05:15 PM
Donor
Posts: 319
Joined: Feb 2014
(26-05-2016 05:15 PM)ozfighter Wrote:  maybe a silly question but can your video card handle ro2?

and if it can, consider updating drivers

Yeah I've got close to 500 hours on my current build, for some reason it just shit itself one day after a factory restart and I'm not sure why. All drivers are updated, which could be the problem itself, but I don't have the heart to go through 7 months of old drivers to figure out which one it used to work on.
"[i]Nemo me impune lacessit[/i]"
None can harm me unpunished

- Royal Highland Fusiliers
26-05-2016, 11:58 PM
Donor
Some backyard shed in Sydney
Posts: 84
Joined: Jun 2015
That's really unusual , what's the details of the video card you're using?
It might even be the card that's the problem. That restart could have done something, got a feeling something similar happened to me some years ago.

Have you also gone through your system registry before re-installing? Could be something there too.
[img]http://i.imgur.com/CpcmUtL.gif[/img]
27-05-2016, 02:35 AM
Donor
Posts: 319
Joined: Feb 2014
Looks like it has started to work, thank fuck Smile
"[i]Nemo me impune lacessit[/i]"
None can harm me unpunished

- Royal Highland Fusiliers
27-05-2016, 10:12 PM
Rabble Rabble Rabble
Posts: 280
Joined: Jan 2013
Donor
Posts: 319
Joined: Feb 2014
This shit has started up again. No driver updates nor steam updates, how frustrating! Especially considering that the only way I got it to work last time was a clean install
"[i]Nemo me impune lacessit[/i]"
None can harm me unpunished

- Royal Highland Fusiliers
08-07-2016, 11:31 PM
Donor
gold coast AU
Posts: 389
Joined: Sep 2012
I had it recently, I just verified local files, it went and got 1 and it has been fine.
[b]The average rounds expended per kill with the M16 in Vietnam was 50,000. Snipers averaged 1.3 rounds.
The cost difference was $2300 v 0.27 cents.[/b]
09-07-2016, 09:20 PM


Forum Jump: