Announcements
"Stay the fuck at home." Samuel L. Jackson.

 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why do some maps load but others always crash?
Private
Posts: 11
Joined: Aug 2013
Hi guys,
I'm after a bit of help. Wondering why certain maps such as Saipan, Phosphate Plant, Barashka, Pavlov's House will never load for me (seems pretty irrespective of server, I should add).
I did actually get on Saipan once but no idea how and as soon as I was shot that was it.
I've got onto Betio a couple of times too but now that's crashing every time for me as well.

Hardware, except processor, isn't too bad, although not top notch. I'm running 4GB RAM with Windows 7 SP1 32 bit on Intel Core 2 Quad CPU Q6600 at 2.40 GHz with Nvidia GTS 450 1GB video card.

As best I can tell it's not a firewall issue - steam and punkbuster A & B are on trusted setting (and I can't see why the firewall would allow some maps but not others anyway).

Any ideas? Cheers,
Bendy
02-10-2013, 12:24 AM
Administrator
Campbell Canberra AU
Posts: 1,408
Joined: Sep 2012
Head over here http://forums.tripwireinteractive.com/fo...y.php?f=79 to the RO2 forum. You might find others with similar problems and perhaps a solution.
02-10-2013, 09:09 AM
Private
Posts: 11
Joined: Aug 2013
Thanks Cat.
Had a quick look and found some potentially useful info to try out. From the info on minimum and recommended system specs (Min CPU Dual Core 2.3 GHz and recommended Quad Core 2.6 GHz) I suspect the main problem may be with a lack of CPU grunt.
Thanks again for the h/t.
02-10-2013, 05:34 PM


Forum Jump: