Announcements
"Stay the fuck at home." Samuel L. Jackson.

 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed hack detected issues
Donor
Brisbane AU
Posts: 27
Joined: Sep 2012
I've been harassed by this for two months since moving and getting onto Telstra Cable "Ultimate".
There is plenty of info about this on the Tripwire forums. I tried them and no luck.
Now the good this is Cats, Aggemenons KOG and Semper Fi's servers were very forgiving as compared to 98% of the servers, and kept my RO2 fix happening.
There I was on the cusp of sending a SOS to Telstra and dreading the long wait time, when I did find on the Telstra forums that the Plex Media is a source of packet loss. I had the PLEX programme running so my smart TV could access the computer. It was acting like WI-FI.
I turned off the PLEX program and conducted a Ping /packet test and ..... no packet loss.
Went online and there were no speed hack detected issues on any of the servers now.
Moral is you may turn off the WiFI on the modem, but also look for similar programs.
12-09-2013, 06:26 PM
Administrator
Campbell Canberra AU
Posts: 1,408
Joined: Sep 2012
Thanks for pointing this out mate.
14-09-2013, 12:20 PM
i76
Unregistered
 
(12-09-2013 06:26 PM)Target_Drone Wrote:  Moral is you may turn off the WiFI on the modem, but also look for similar programs.

I just built my house so I had 4 data points put around and the hub in my 'study/3rd b'room' so I can connect everything via cable including my TV Smile

I hate running wifi and only turn it on if someone is staying and they need/want it... then its promptly turned off.
14-09-2013, 01:33 PM


Forum Jump: